problème de gifs ! [améliorations ?]

Par Darkfeld
le 31 mars 2015 à 17h35
1 632 lectures
9 réponses

A chaque fois que je vais sur LELOMBIK avec mon téléphone pour regarder la toute nouvelle GIF de Mylo, (et aussi toutes les autres GIFs d'ailleurs), je suis obligé de les télécharger et de les regarder sur une autre application de mon téléphone. 

Ce qui est vraiment pas agréable, sans compter que je dois les supprimer par après, soit a cause de ma copine ;) soit a cause du peu de place qu'il reste sur mon téléphone. 


+ 9 -

Silent Lombric

Changes de copine et ajoutes de la mémoire.
+ 0 -

_pepe_

Je ne sais pas si ton téléphone peut lancer des scripts dans la page courant, depuis la barre d'adresse, la barre de signets ou d'une autre manière. Mais si c'est le cas, tu pourrais tenter de lui faire exécuter ça :

javascript:(function(){var%20l=document.getElementsByTagName('video');var%20i=l.length;while(i--){var%20n=document.createElement('img');var%20p=l[i].parentNode;p.appendChild(n);n.src=l[i].getAttribute('data-fallback');p. removeChild(l[i])}})();

Cette commande (qui tient sur une ligne, sans espace, même si ici elle ne s'affiche pas forcément bien) permet de remplacer les vidéos WebM de la page par leur fichier GIF original stocké sur le site du Lombrik. Elle fonctionne chez moi sur quelques pages récentes que j'ai testées.
+ 0 -

Darkfeld Vermisseau

Ben le soucis, c'est que quand le site est pas en mode mobile ca a l'air de marcher.
Mais il est pas en mode mobile quand quand j'ai un bug
+ 0 -

_pepe_ En réponse à Darkfeld

Arf... actuellement, je n'ai pas sous la main de quoi analyser le contenu de la page en mode mobile, qui est peut-être un peu différent de celui de la page normale.

Sinon, un truc équivalent pourrait être fait directement sur le site (avec un bouton dans la page, par exemple). Il faudrait demander.
+ 0 -

emerson En réponse à Darkfeld Archi-ver

mais comment tu fais pour avoir la version bureau sur ton tel ???

tu passe bien par lelombrik.net ou par autre chose ?
+ 0 -

Darkfeld En réponse à emerson Vermisseau

Sûrement du a un bug en chargeant plein de truc en meme temps
+ 0 -

emerson En réponse à Darkfeld Archi-ver

Eh ! c'est youporn OU lelombrik !!

pas les deux...^^
+ 0 -

emerson Archi-ver

Tu utilise quel navigateur sur ton tel ?

Perso, j'en ai testé plusieurs sur mon galaxy note 2 mais il n'y a qu'avec firefox que la boucle tourne comme il faut indéfiniment.
Avec le navigateur d'origine, pas moyen il me fallait télécharger, et avec chrome ça ne lisait la séquence qu'une seule fois...

Même sur le forum j'ai remarqué une petite différence suivant le navigateur que j'utilise: quand je vais sur "afficher les messages récents", ça me déconnecte et je dois me reconnecter, et j'avais trouvé un espèce de navigateur bizarre (que j'ai quand-même fini par supprimer) il y a quelques temps qui lui ne me faisait pas ce coup.
+ 0 -

Darkfeld En réponse à emerson Vermisseau

Je vais essayer fire fox
Inscrivez-vous ou Connectez-vous pour envoyer une réponse
34