Buffering des vidéos

Par nanawel
le 19 octobre 2013 à 00h15
1 509 lectures
13 réponses

Salutations lombrikiennes,

Depuis le passage à la v2, les vidéos hébergées sur LeLombrik (donc pas Youtube, etc.) ne sont lues que quand la totalité du fichier a été mis en cache, ce qui, d'une part, représente une longue attente pour certaines vidéos, et d'une autre impose de transférer la totalité du fichier alors qu'on ne va en regarder que 10 ou 20% (genre si c'est du Miley Cirus par exemple).

Suis-je le seul à souffrir de ce problème ? Si non, à quoi est-ce dû et serait-il possible de le corriger ?

Vermisseautement,


+ 0 -

nanawel Lombric

Bon d'accord, en fait ce ne sont plus toutes les vidéos, mais seulement certaines. Exemple avec celle-là : http://lelombrik.net/54166
+ 2 -

TiFraiz En réponse à nanawel Lombricae Fragariae

Je n'ai aucun souci. Toutes les vidéos fonctionnent correctement
+ 0 -

Lepeondebase Vermisseau

euh non, moi je regarde, et ça charge en même temps...
+ 0 -

nanawel Lombric

Alors je comprends pas. Pourtant j'ai pas une config originale : Windows XP et dernière version de Flash.
+ 2 -

JeanGuyLeClassieux Ver-sace

j'ai le même problème...
Je suis sous Windows 7, Mozilla en navigateur.
+ 1 -

Smourbif En réponse à JeanGuyLeClassieux LoMBriK addict !

Pas de problème chez moi avec W7 et firefox à jour ...
+ -2 -

JeanGuyLeClassieux En réponse à Smourbif Ver-sace

J'ai firefox et flash a jour ...
Adblock est le seul module que j'ai installé.
Donc pourquoi certains lombrikien ce dont discriminer?
+ 0 -

Potiche Super vilain

Et t'utilise quoi comme navigateur web ? Il est à jour ?
+ 2 -

nanawel En réponse à Potiche Lombric

Opera 12.16. Mais je reproduis également avec la dernière version de Chromium.
+ 0 -

olivier99 Asticot

Idem pour moi (Linux-Ubuntu)
Avec en plus une petite chose, les vidéos ne peuvent pas être lues sous Chromium, je suis obligé de passer sous Firefox
+ 0 -

Tiwy57 Asticot

Ça doit venir des vidéos. Me semble que c'est un problème avec les index, qui peuvent être situé soit au début, soit à la fin du fichier.

Si il sont au début, le lecteur sait comment se déplacer dans la vidéo, ce qui permet le streaming.
Situé a la fin, le lecteur attend la réception des index. Donc la fin du fichier :/
+ 0 -

red01 Lombric Shaolin

Idem pour moi pour les 3/4 des vidz : W7+ firefox
+ 0 -

Symphonic.Mushroom Jeune asticot

Bonjour,
J'ai également ce problème sous Arch-Linux et Firefox.
Inscrivez-vous ou Connectez-vous pour envoyer une réponse
101