Problème(s) de lenteur sur le site

Par Ced
le 31 mars 2016 à 22h14
1 195 lectures
19 réponses

Salut,


Je ne sais pas si je suis le seul à avoir ce problème mais j'ai un gros problème de lenteur d'affichage sur le site qui se solde, parfois, par un bug d'affichage. Trois choses:


(1) quand j'ouvre un fichier, il y a toujours une ou deux secondes où j'ai un fond noir à la place du fond bleu avec les petits nuages.


(2) certains fichiers avec des vidéos n'ont pas le lecteur qui s'affiche. A la place, il y a un gros rectangle blanc d'environ la moitié en taille du lecteur vidéo habituel.


(3) quand je poste un commentaire, cela prend environ 10 ou 15 secondes à passer en soumission. Ce n'est pas le cas sur le forum.


Je ne rencontre aucun autre problème de ce type sur d'autres pages internet. Je ne sais pas si je suis le seul à rencontrer ces problèmes.


Voilà, voilà.


Bonne soirée,


Tonton Ced


+ 7 -

Terdr Verdtr

Offerus ou Henri auraient réussi à avoir la main sur le code du site et aurait mis un filtre pour toi ? Que vont t'ils inventer d'autre après ça ?
+ 5 -

Offerus En réponse à Terdr Ne pas prendre au sérieux

Perso, j'ai prévu des tests d'apnée pour vérifier si les libéraux-libertaires peuvent respirer sous l'eau pendant plus de vingt minutes.
+ 1 -

Ced En réponse à Offerus Ver de Éire [TL;DR]

Et les résultats sont?
+ 3 -

Offerus En réponse à Ced Ne pas prendre au sérieux

C'est encore trop tôt pour me prononcer, je n'ai pu faire qu'une centaine de tests. Il faut attendre de pouvoir faire des essais à grande échelle. Pour le moment, disons que c'est peu concluant et qu'ils sont meilleurs en escalade.
+ 0 -

Ced En réponse à Offerus Ver de Éire [TL;DR]

As tu essayé les tests en concentration? Je sais bien que ça a l'air communément faussé mais tu dois t'y connaitre là-dedans, nan?
+ 6 -

Creugneugleu Vermisseau

J'ai que le 3, enfin une sorte de 3.

Quand je poste un commentaire, c'est pas la page, mais tous les onglets du site qui prennent un ralentissement, et ça s'affiche à nouveau à vitesse normale qu'à partir du moment ou l'onglet du com à fini de rafraîchir la page.
+ 2 -

volcania Lombric

La même pour 2 et 3, le doit recharger la page pour faire apparaitre le lecteur vidéo, par contre aucun problème de chargement des pages. Je suis sur firefox 45.0.1
+ 1 -

eyhtern

idem cz moi, le site est lent depuis toujours, et spécifiquement de la même manière que Creugneugleu
+ -4 -

lilly Père ver

on s'en fout de ta vie...
+ 4 -

Alix LeLoMBriK

Le site a été codé avec le cul.
Mais je vais fais quelques optimisations au niveau de la base de données pour voir si ça soulage un peu le truc.
+ 3 -

john5

T'es pas au courant ? C'est le filtre anti casse-couille. C'est un peu comme adblock mais inversé, un dispositif côté serveur pour dissuader les petits lombriks vicieux qui vampirisent le site... Enfin, moi j'ai pas le problème hein, c'est Biosphere Rift qui me l'a dit !
+ 0 -

Alix LeLoMBriK

Le problème numéro 2, c'est récent non ?
+ 0 -

pYranha En réponse à Alix Lombreek

Ouais, j'ai le même, et ça date de 2-3 jours tout au plus. Par contre, je ne rencontre pas les autres problèmes.

(Et pour info, je suis sous Firefox 45.0.1 pour Windaube 8.1)
+ -1 -

Ced En réponse à Alix Ver de Éire [TL;DR]

Effectivement. Comme pY pour la configuration Mozilla mais je suis sur Seven. Sur Linux, ça semble aller par contre mais j'ai pas testé plus que cela non plus.
+ 0 -

emerson Archi-ver

Ce fichier par-exemple http://lelombrik.net/84942

Quand que je clique sur play, chez moi ça prend 20 secondes pour se lancer.(ça cherche, écran noir, ça se lance pendant une fraction de seconde, ça s'arrête pour chercher la suite, et ça repart enfin...)

Alors qu'une vidéo Youtube (je viens de tester http://lelombrik.net/84971 ) va se lancer en 2/3 secondes et tournera normalement sans hoqueter.

Bref, c'est comme ça, on va dire que ce sera mieux dans la V3 :)
+ 1 -

Landru Ver au foyer

Bah, d'façons, vous êtes au chômage ou grugez sur le temps d'boulot...
Et puis, la reptation est rarement fulgurante, même quand ça grouille.
+ 0 -

emerson En réponse à Landru Archi-ver

Maiiiiis...20 secondes de perdues dans la vie d'un chômeur c'est énoooorme !
T'imagines déjà pas comment ne rien foutre me bouffe du temps comme c'est pas permis, alors s'il faut encore en perdre inutilement quand j'essaye de rendre internet utile, où va-t-on ? MAIS OÙ VA-T-ON ?...

Bon, je te laisse il est 07h00, je dois me coucher sans tarder si je veux être debout avant 19h00, c'est que j'ai des vidéos à regarder MOI.
+ 0 -

Landru En réponse à emerson Ver au foyer

Bonne journezzzZZZzzz !
Inscrivez-vous ou Connectez-vous pour envoyer une réponse
72